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CAPITOLUL 1 – SCOPUL UNUI TEMPLATE 
De ce să folosiți un fișier template? 
Standardele de birou (BIM manual) stabilesc aspectul grafic și organizarea documentelor produse de o firmă. De asemenea, joacă un rol semnificativ în 
asigurarea coerenței și eficienței în utilizarea fișierelor de proiect și în fluxul de lucru. Ingredientul cheie în procesul de elaborare a standardelor de birou 
este un fișier template (șablon). Aceste fișiere sunt destinate să reducă timpul necesar pentru crearea unui proiect nou prin reducerea sarcinilor repetitive.  
Avantajul oferit de folosirea unui șablon particularizat devine mai evident pe măsură ce lucrați la proiecte multiple. 
Neavând la dispoziție Archicad în limba română, într-un template puteți pregăti și traduce fiecare element editabil din program, astfel obținând o livrare a 
proiectelor mai eficientă și rapidă, conformă cu necesitățile și standardele biroului. 
Cu timpul, puteți dezvolta un șablon care are o structură mai extinsă și un set de atribute mai "complet” decât orice proiect individual. O altă abordare ar 
fi, să folosiți mai multe fișiere șablon specializate pe diferite tipuri de proiecte (de ex. rezidențiale, comerciale, reabilitare, etc.). 
Suntem ferm convinși că timpul alocat creării unui standard de birou se recuperează pe parcurs. 

Conținutul general a unui template 
• Elemente plasate 
• Toate setările preferințelor proiectului (Project Preferences) 
• Toate atributele găsite în Attribute Manager: 

o Straturi (Layers) 
o Culori și grosimi de linii (Pens & Color) 
o Tipuri de linii (Line types) 
o Hașuri (Fills) 
o Suprafețe (Surfaces) 
o Materiale (Building materials) 
o Multistraturi (Composites) 

o Profile (Profile Manager) 
o Zone Categories 
o Mark-up Styles 
o Operation Profiles 

• Setările implicite ale instrumentelor (Tool Defaults) 
• Setări Favorite pentru instrumente 
• Vederi grupate pe faze de proiect și setările lor (MVO, GO, 

Renovation, etc.) 
• Setări pentru diferitele liste 
• Formate de desen, chenar, cartuș. 
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CAPITOLUL 2 – MODEL EXEMPLU 
Am creat acest fișier cu scop educativ-exemplificativ, pentru a ilustra diferite situații general valabile pentru proiecte de arhitectură și pentru a demonstra 
beneficiile oferite de fișierul ROtemplate. 
Amplasamentul se află pe un sit real din municipiul Miercurea Ciuc, iar proiectul de arhitectură este o clădire dezvoltată pe  S+P+3E+M, conceput astfel 
încât să acopere o varietate de situații, probleme generale de proiectare și de modelare arhitecturală. 
Pentru a obține o imagine de ansamblu și a înțelege mai bine diferitele funcțiuni și conexiuni prezente, vă invităm să parcurgeți modelul exemplu navigând 
în vederile predefinite din Navigator/View Map/PARCURGEREA PROIECTULUI. 
Câteva exemple, conexiuni și funcționalități ilustrate în fișier: 

• exemple de modelare pentru scări cu forme neregulate, scări de evacuare, scări spiralate, funcționalități pentru verificare siguranței în exploatare; 
balustrade cu diferite alcătuiri complexe, pereți cortină; 

• diferite suprascrieri grafice; 
• liste de cantități, legende; 
• unelte folosite în situații diferite – mobilier, jgheab sau sorț de tablă; 
• documentații conectate și organizate pe faze de proiectare, pregătite pentru o livrare automată cu legătură directă la modelul 3D; 
• plan de situație paginat — realizat prin combinarea mai multor vederi salvate; 
• prezentări de proiecte — axonometrie explodată, secțiuni 3D, scheme conceptuale; 
• calcul și ilustrații arie construită la sol, arie construită desfășurată, arii utile, volum construit; 
• legende generate automat în funcție de elemente folosite în proiect; 
• atributele create în special pentru fișierul exemplu au nr. de index de la 400.
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CAPITOLUL 3 – CONȚINUT ȘI CONEXIUNI ROTEMPLATE 
Denumiri și sistematizare 
Am sistematizat și am codificat denumirile atributelor folosite la filtrări, în cazurile în care ID-urile nu facilitează filtrarea, am renunțat la folosirea acestora. 

Atribute 
Atributele standard provenite din Archicad INT au fost traduse în limba română. 
Atributele noi introduse s-au numerotat cu un nr. de index pornind de la 200, pentru o diferențiere clară față de atributele standard, astfel facilitând 
gestionarea lor în versiunile ce urmează. 
 
Archicad 26 a adus noutăți legate de gestionarea atributelor, astfel vă permite: 

• să creați folder-e pentru a organiza atributele în orice ierarhie logică care vă convine; 
• să afișați atributele cu folder-e deasupra conținutului sau ca o listă simplă (fără folder-e); 
• ca în ferestrele pop-up să tastați denumirea atributelor pentru a începe o căutare; 
• să ordonați dialogurile și ferestrele pop-up după orice coloană. 

Atributele din ROtemplate 26 reflectă acum aceste modificări. 

Straturi (Layers) 
Am codificat și am tradus denumirile de straturi pentru o identificare mai ușoară și o căutare mai rapidă. În lista de straturi am introdus folder-e pentru a 
delimita vizual diferitele categorii. 

Culori și grosimi de linii (Pens & Color) 
Am creat palete cu grosimi de linii setate în funcție de scară. Am inclus palete pentru importarea desenelor din fișiere AutoCAD, pentru desene alb-negru, 
respectiv pentru evidențierea continuității hidro/termoizolațiilor. 

Tipuri de linii  (Lines) 
Am utilizat denumiri care descriu geometria sau forma liniilor, indiferent de destinația lor din proiect. 
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Hașuri (Fills) 
Am denumit hașurile în funcție de afișajul lor, excepții fiind hașurile asociate exclusiv la un anumit tip de material sau textură, acestea poartă denumirea 
concretă a materialului/texturii. Pentru o distincție mai ușoară a hașurilor cu geometrii similare am trecut ca sufix dimensiunea lor în mm. 

Suprafețe (Surfaces) 
Am tradus denumirile suprafețelor, având în vedere folosirea lor optimă în liste. Am adăugat suprafețe noi, de ex.: OSB, hidro/termoizolații, placaje ceramice, 
BCA, cărămizi cu goluri verticale, tencuieli, pavaje, etc. 

Materiale (Building Materials) 
Am optimizat denumirile materialelor pentru listare, iar prioritățile de intersecție am setat corespunzător la fiecare. Le-am aranjat pe folder-e și le-am 
asociat ID-uri care facilitează filtrarea în liste și grupează materialele în categorii: 

• AE  – amenajări exterioare 
• BC  – bloc sau cărămidă 
• FIN – finisaj 
• GC – gipscarton 
• GEN  – generalități 
• HID – hidroizolații 
• INV – învelitoare 
• IZO – izolații speciale 
• MET – metale 
• PLJ – placaje 
• STR – materiale structurale 
• TER – termoizolații 

Multistraturi (Composites) 
În lista de multistraturi am introdus folder-e pentru a delimita vizual diferitele categorii. Am introdus ID-uri care facilitează filtrarea în liste și grupează 
structurile multistrat în categorii: 

• COD – identificare element de construcție (PL – planșee, PE – pereți exteriori, PI – pereți interiori, GE – general, AE – amenajări exterioare, PA – 
pardoseli, TA – tavane); 
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• 015 – grosime miez sau strat principal (core) în mm; 
• / – semn distinctiv pentru straturi aflate pe fața inferioară respectiv interioară; 
• \ – semn distinctiv pentru straturi aflate pe fața superioară sau exterioară. 

 
Culorile și grosimile de linii pentru multistraturi au fost asociate în logica definită la descrierea Pen Set-urilor. Grosimi diferite pentru elemente portante/ne-
portante, respectiv coloană diferită din paleta de culori în funcție de elementul la care va fi folosit multistratul. 

 

Profile (Profile Manager) 
Am creat câteva profile parametrice (stâlp/grindă tencuit, perete exterior, fundație continuă centrică, trotuar de gardă, etc.). 

Clasificări și proprietăți (Classifications and Properties) 
Clasificări 
Prima dată apărute în Archicad 14, joacă un rol important în identificarea/filtrarea tipurilor de elemente, dar și la colaborarea interdisciplinară. 
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Am tradus majoritatea denumirilor din sistemul de clasificare al versiunii curente de Archicad INT. 

Proprietăți 
Am creat mai multe proprietăți bazate pe expresii matematice, de ex.: 

• tip pardoseală spații interioare; 
• funcțiuni spații exterioare; 
• orientare uși/ferestre; 
• înclinație acoperiș în grade și procente; 
• clasa de combustibilitate minimă cerută în funcție de GRF. 

Liste (Schedules and Lists) 
Am introdus ID-uri care grupează listele în categorii: 

• MAT  – materiale de construcții 
• DOT – dotări 
• TT – tablouri de tâmplărie 
• LEG – legende 
• ZON – zone (arii construite, arii utile – informații extrase din unealta zone) 
• QA – verificare (quality assurance) 

Folosirea legendelor de pereți 
În lista denumită "Legenda pereți – Elemente” apar tipurile de pereți, folosite în proiect, apare grosimea pereților și denumirea multistratului folosit. 
Am creat posibilitatea detalierii starturilor pentru pereții multistrat. Lista denumită "LEG Legenda pereți – Straturi”, defalchează structurile multistrat care 
sunt bifate în lista "QA Participa in legenda straturi pereți”. În lista "QA Participa in legenda straturi pereți” la fiecare categorie de multistrat trebuie bifat 
DOAR un singur element. Verificați ca la fiecare categorie să existe doar un singur element bifat, în caz contrar grosimile straturilor vor fi incorecte. 
Această verificare trebuie făcută manual într-o fază avansată a proiectului. 

Liste de verificare (QA - Quality Assurance) 
Cale evacuare – listă pentru verificare/listarea lungimii căilor de evacuare, valorile fiind extrase automat din obiectul "Distanta Evacuare". 
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Conformare cerințe – prezintă cerințele minime de rezistență la foc și valorile actuale pentru a putea compara ușor dacă elementele respectă 
cerințele minime. Cerințele minime se schimbă automat în funcție de gradul de rezistență la foc setat în File > Info > Project Info. Această verificare 
funcționează numai dacă în valoarea câmpului "Verificare GRF" este completat "DA". 

Verificări grafice (Model Checking, Quality Assurance) 
Am pregătit diferite tipuri de verificări, pentru a asigura corectitudinea modelului după mai multe aspecte și criterii. Aceste verificări pot fi efectuate din 
vederile predefinite: planuri și secțiuni, fereastra 3D. În fișierul exemplu în mod intenționat anumite elemente sunt configurate incorect, tocmai pentru a 
ilustra funcționalitatea uneltelor de verificare și a suprascrierilor grafice (Graphic Override). 

• Clasificări — evidențiază elementele neclasificate 
• Pardoseli — verifică dacă compozitele de pardoseli sunt folosite corect (codul multistrat PA) 
• Poziție — evidențiază elementele cu poziție nedefinită 
• Poziție EXT — evidențiază elemente ce sunt poziționate pe layer-e exterioare, dar poziția lor este setată pe interior 
• Poziție INT — evidențiază elemente ce sunt poziționate pe layer-e interioare, dar poziția lor este setată pe exterior 
• Rol structural — verifică elementele clasificate ca elemente de construcție dacă au rolul structural definit corect 
• Tavane — verifică dacă compozitele de tavane sunt folosite corect (codul multistrat TA) 
• Uși — evidențiază ușile cu lățime mai mică de 80cm 
• Zone exclus POT/CUT — evidențiază zonele excluse din calculele de suprafață 

Vederi predefinite (Views) 
Folosirea vederilor predefinite și pre-conectate este esențială atunci când vrem să obținem automatizări la generarea livrabilelor în Archicad. Am definit 
legături pentru planșe și pentru diferite seturi de publicare a proiectului, astfel majoritatea vederilor se vor regăsi pe livrabilele generate. 

Scene de randare predefinite (Rendering Scenes) 
Am configurat și am testat scene de randare pentru imagini exterioare și interioare. Setările au fost optimizate pentru diferite situații și nivel de calitate, iar 
pentru identificarea mai rapidă a setărilor, am folosit denumiri codificate după logica descrisă în tabelul de mai jos: 

Exemplu Descrierea generală Opțiuni 

Interior Poziția punctului de observație în model Interior sau Exterior 

Clear Descrierea vremii presetate, configurația bolții cerești de la setările Physical Sky Denumire Weather Preset 
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IC Prescurtarea denumirii algoritmului pentru calculul luminii indirecte (Primary Method) Irradiance Cahce (IC) 
QMC 

LM Prescurtarea denumirii algoritmului pentru calculul luminii indirecte (Secondary Method) Light Mapping (LM) 
Radiosity Maps (RM) 

Preview Denumire referitoare la calitatea imaginii randate Preview sau Final 

Lamps Informație referitoare la setarea de lumină artificală 
(dacă calculul luminii artificiale este pornită sau nu) 

Lamps sau NoLamps 

 
Navigați în Layout Book la mapa denumită RANDARI, unde puteți studia informații legate de randări, preset-uri, timpul de randare și configurația 
calculatorului pe care au fost calculate randările. Aceste vederi sunt interactive cu modelul 3D și au asociate scene de randare de tip Preview  (pentru 
randări rapide) și pot fi recalculate, dacă lansați comanda de actualizare (update).  
Pentru calculul imaginilor finale, de înaltă calitate, vă rugăm să setați rezoluție corespunzătoare și să selectați scene de randare cu denumiri de tip Final. 
Observați exemple și durata de randare estimativă pe planșa RANDARI – FINAL. 
Vă rugăm să luați în considerare că timpul de randare crește semnificativ în funcție de rezoluția imaginii și  printre altele, în funcție de algoritmele selectate 
pentru calculul luminii indirecte. Pentru optimizarea timpului de randare este indicat să personalizați setările de randare în funcție de caracteristicile și 
necesitățile proiectului. 

Documentații pe faze de proiectare (Layout Book și Publisher) 
Formate predefinite (Master layouts) 
Am configurat formate de hârtie standard ISO. Cartușul desenelor se află pe un worksheet paginat pe formatele Master, astfel trebuie completat/desenat 
doar într-un singur loc, iar schimbările se vor reflecta pe fiecare planșă. 
Conform manualului Neufert, pe fiecare format standard am trecut liniile ajutătoare pentru pliere corectă. 
Am definit formate care nu au asociate cartuș și sunt destinate pieselor scrise (ex. foaie de capăt, pagină de titlu, borderou, etc.). 
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Planșe (Layout)  
Am aranjat planșele în mape (Subset-uri) structurate pe faze de proiectare, denumite și numerotate automat. Planșele destinate pieselor scrise sunt 
exceptate de la numerotarea automată. 

Obiecte inteligente personalizate 
În dialogul de setări ale obiectelor personalizate regăsiți o descriere detaliată a modului de funcționare. Obiecte personalizate în ROtemplate: 
Linie-Proprietate-dreaptă 
Conceput pentru reprezentarea limitei de proprietate, acesta apare în planuri, secțiuni și vederi 3D. Lungimea segmentelor este afișată automat. 
Distanță-Evacuare 
Conceput pentru a facilita modelarea căilor de evacuare, lungimea acestora fiind verificată automat. Pentru a putea executa verificări de coliziune, obiectul 
conține și opțiunea "Headroom”, care se activează din Document > Model View > Model View Options (MVO). 
Simbol-Scurgere 
Conceput pentru a elimina desenele de pardoseală alcătuite din linii sau elemente 2D separate. Este alcătuit din liniile de pantă și simbolul de sifon, 
simbolul se poate muta liber în plan, iar liniile se conectează automat la colțurile simbolului de sifon. 

Favorite 
Pe lângă atributele proiectelor este important să configurați și să personalizați uneltele după preferințele biroului. Favoritele se pot filtra pe baza uneltei 
active, astfel apar doar setările uneltei active, ceea ce permite un lucru rapid și eficient. 
Am pregătit setări favorite aferente fiecărei unelte.
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CAPITOLUL 4 – PERSONALIZAREA TEMPLATE-ULUI 
Vă recomandăm personalizarea acestui template în funcție de necesitățile dvs., idei sau propuneri despre acest subiect vă rugăm să ne transmiteți prin 
pagina de contact. 

Considerente generale 
Întrucât un număr mare de setări în Archicad depind unul de celălalt, trebuie să luați în considerare o ordine firească de dezvoltare conform diagramei de 
mai jos: 

 

Personalizarea template-ului 
Pentru a personaliza template-ul după nevoile biroului dvs., vă rugăm urmăriți pașii de mai jos: 

- deschideți fișierul ROtemplate.tpl, 
- populați datele firmei din File > Info > Project info, respectiv din File > Info > Project Preview and Architects Credits in BIMx 
- configurați cartușul, sigla firmei pe Project Map > Worksheets > CARTUS 
- atașați biblioteci de obiecte/texturi necesare File > Libraries and Objects > Library Manager 
- la nevoie adăugați atribute specifice proiectelor dvs. în Options > Element Attributes 
- seturile de livrabile sunt predefinite și conectate la vederile corespunzătoare, din această cauză vă recomandăm să nu ștergeți secțiuni/fațade, 

vederi din View Map sau planșe din Layout Book, 
- salvați fișierul în format TPL și folosiți-l la crearea noilor proiecte.

https://www.consoft.ro/contact/?subject=a
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CAPITOLUL 5 – ÎNCEPEREA UNUI PROIECT NOU 
Pentru a crea un proiect nou, vă rugăm urmăriți pașii de mai jos: 

- creați un proiect nou folosind fișierul TPL personalizat, 

 
- completați informațiile legate de proiect și amplasament din File > Info > Project Info, respectiv din File > Info > Project Preview and Architects 

Credits in BIMx, 
- definiți puntul de stație, amplasamentul și direcția Nord în meniul Options > Project Preferences > Project Location, 
- configurați structura de niveluri (Story Settings), 
- atașați biblioteci de obiecte/texturi specifice proiectului.
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CAPITOLUL 6 – ISTORIC MODIFICĂRI 
Deoarece un template este în continuă dezvoltare, această secțiune este dedicată pentru modificările ulterioare. Fiecare modificare sau noutate introdusă 
va avea aici o descriere scurtă: 

v26 
• Am creat structuri ierarhice (cu folder-e) pentru atributele care (în versiunile vechi) conțineau înlocuitoare de folder-e: layer-e, materiale de 

construcție și compozite. 
• Am adăugat la materialele de construcție proprietățile ŐKOBAUDAT. 
• Am introdus în cartuș texte automate noi pentru dimensiunea planșei și numărul planșei din subset-ul curent. 
• Am eliminat din informațiile precompletate din Project Info caracterul asterisk (*), pentru a nu cauza probleme la export. 
• Am modificat translatorii de import IFC ca layer-ele noi să fie importate automat în mapa 700_Layere importate. 

Mai multe informații despre Archicad 26 găsiți la adresa noul.archicad.ro. 

v25.1 
• A fost dezactivată opțiunea pentru a ascunde hașura și etichetele asociate zonelor în vederile de tip elevație (Options > Project Preferences > 

Legacy) 
• A fost modificată regula pentru suprascriere grafică denumită „All Zone Fills – Transparent” astfel încât să fie afectată inclusiv hașura secțiunată 

a Zonelor, respectiv să fie reprezentate transparent și în secțiuni. 
• A fost modificată regula pentru suprascriere grafică denumită „Toate elementele 3D transparente” pentru a beneficia de opțiunea nouă culoare 

RGB și slider pentru gradul de transparență în loc de o suprafață din lista atributelor. Acest lucru facilitează controlul pentru afișajul elementelor 
afectate în fereastra 3D. 

v25 
• În View Map în folder-ul QA Verificare au fost create vederi dedicate verificărilor 2D, acestea se configurează folosind opțiunea MVO-Verificare 

Plan și o suprascriere grafică de verificare. 

 

http://noul.archicad.ro/
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• Am setat fațadele să afișeze texturile noi de imagine apărute în versiunea 25. Fațadele acum apar afișate color, fără hașuri, muchia elementelor 
are o culoare uniformă și fațadele conțin și umbre. 

 

v24.1 
• Am creat câte un marcaj nou pentru uși și ferestre. 
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• Acestea pot fi configurate într-un mod centralizat din Model View Options. 

 
• Am creat un set nou de Model View Options numit ISU. Acesta afișează în marcajele tâmplăriilor dimensiunile libere dintre tocuri. Am asociat 

acest MVO la toate vederile din mapa ISU. 
• Au fost modificate hașurile la tâmplării (opțiunea „Use fills” este activă), de asemenea au fost dezactivate opțiunile (Override Object’s Line Types 

and Pens). 
• A fost creată o hașură nouă (Sticlă) pentru reprezentarea suprafețelor transparente 
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• Am corectat grosimile de linii ale hașurilor din profilele complexe (Outline, Cut End Line/Cut line) 

 
Înainte 

 
După
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• Am corectat translatoarele de Import IFC – am refăcut asocierile de materiale și suprafețe, am asociat un layer dedicat pentru Operațiuni Solide 
(SEO). 

v24 
• A fost adăugat un view și un publisher set pentru editarea și salvarea schemei statice 
• A fost modificată setarea de ancorare a ușilor pe Sill to Story (în loc de Sill to Wall base) 
• Au fost activate și configurate marcajele pentru ferestre 
• A fost configurată distanța „relative floor plan range distance” astfel încât să fie vizibilă elemente până la cota 0.00 al n ivelului superior 
• View-urile pentru 3D au fost resetate să nu conțină planuri de secționare active (3D cutting planes) 
• Pen set-urile a fost editate în corelație cu Renovation Filter. Pentru elementele de demolat și pentru elemente noi, am dedicat pen -uri speciale 

(libere în mod implicit), (nr. 221-223 și nr. 241-243).  Astfel avem, în fiecare pen set, control separat asupra afișajului elementelor care suferă 
intervenții 

v23.1 
• Proprietățile fizice la unele dintre materiale de construcții nu erau corelate cu parametrii din catalog 
• S-a șters stilul de cotarea denumit Centimetru (1), care era dublat 
• Pen-Setul pentru verificarea continuității termoizolației a fost reconfigurat corespunzător 
• Poziția modelului față de originea proiectului a fost mutată către valori pozitive (X și Y) 
• A fost adăugat un View general pentru afișarea modelului 3D 
• View-urile pentru planuri au fost configurate să fie pe “Current Zoom” - Ignore zoom and rotation pentru navigare mai intuitivă și nestânjenită 

între diferite configurații de planuri 
• Din combinația de layer-e "Pardoseli" a fost ascuns layer-ul “Cote generale” 
• Au fost corectate orientările hașurilor de secțiune pentru anumite materiale de construcții (Cut Fills) 
• Am adăugat două proprietăți de verificare pentru Zone: 

o “Verificare suprafețe” — verifică aria încăperilor în funcție de denumirea acestora, pentru această proprietate avem creată o suprascriere 
grafică dedicată. În plan putem schimba GO pe "Verificare zone" în orice moment și vom avea un feedback vizual. 
o “Raport deschideri/arie” — verifică dacă încăperea respectă raportul minim recomandat prin normativ. Ne avertizează dacă avem nevoie 
de ușa vitrată sau dacă avem nevoie de deschideri mai mari. Aceste proprietăți sunt editabile, puteți edita valorile minime și rezultatele 
afișate ale acestora 
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